Jump to content


Photo

An error occurred while attempting to save the animation.

error Render animation

  • Please log in to reply
14 replies to this topic

#1 Rendo

Rendo

    Member

  • Full Members
  • PipPip
  • 13 posts

Posted 22 November 2014 - 02:37 PM

I have upgraded to a new PC machine.

Now it will not save an animation, even when run as administrator.

Error message attached.

 

Already tried re-installing anew, to no avail.

 

It exported a JPG just fine... all my other application are saving files normally.

 

I need this output; spent a lot of money on this application.

Please advise.

 

- Rendo

Attached Images

  • Genetica_Error.png

Edited by Rendo, 22 November 2014 - 02:42 PM.


#2 Silkrooster

Silkrooster

    Grandmaster

  • Full Members
  • PipPipPipPipPipPip
  • 1,152 posts

Posted 22 November 2014 - 10:17 PM

What format was the animation?



#3 Rendo

Rendo

    Member

  • Full Members
  • PipPip
  • 13 posts

Posted 23 November 2014 - 09:30 AM

Uncompressed AVI...

It is the Studio Version... of course, so .... ?

This output is coming due on deadline.... really need some help here.

 

The same error occurs when either attempting to render to disk or exporting a memory render.

 

Any constructive suggestions will be most appreciated.

 

--  Rendo

 

 

Attached Images

  • Render_Animation.png
  • Studio_Edition.png


#4 Allen 1

Allen 1

    Alien Genius

  • Full Members
  • PipPipPipPipPipPipPipPip
  • 4,258 posts

Posted 23 November 2014 - 01:43 PM

Have you tried rendering to memory and not hard disc.



#5 Rendo

Rendo

    Member

  • Full Members
  • PipPip
  • 13 posts

Posted 23 November 2014 - 03:27 PM

Yes...

The same error occurs when either attempting to render to disk or exporting from a memory render.

 

Thank you...



#6 MonsterMind

MonsterMind

    Guru

  • Full Members
  • PipPipPipPipPipPipPip
  • 3,592 posts

Posted 23 November 2014 - 07:37 PM

I experienced the same problem once after migrating to a new PC. I shut down Genetica and I reloaded the problematic gtx and run ok. Since then I never had the same  problem again. Have you tried to render any other  animation?


I love swimming but more than that I love Genetica!


#7 Rendo

Rendo

    Member

  • Full Members
  • PipPip
  • 13 posts

Posted 24 November 2014 - 06:48 AM

Yes, I have tried standard built-in animations...

I am starting to wonder about my registration key, because I get the same error on my laptop too, which I had never really tested before....

However, there are no such other error messages.... ??? !!



#8 Atlas

Atlas

    Staff

  • Admin
  • PipPipPipPipPipPipPipPip
  • 4,504 posts

Posted 01 December 2014 - 10:50 PM

Rendo, sorry you're experiencing this trouble. I have tried to reproduce it on a Windows 8 machine, but was able to successfully save uncompressed AVI.

 

1. Could you please click the Compression Settings... button and show me a screenshot of what that dialog looks like?

 

2. Within the Compression Settings dialog, have you been able to save with any of the other available compressors?

 

A possible workaround to get you going until a solution is found is to save using the "Image Sequence" export type, and then turn the generated images into an AVI using a 3rd party tool such as this: http://sourceforge.n...ojects/makeavi/  I haven't tried that specific tool, but I've successfully turned image sequences into AVIs in the past with such tools.



#9 Rendo

Rendo

    Member

  • Full Members
  • PipPip
  • 13 posts

Posted 02 December 2014 - 10:12 PM

Thank you Atlas.

It is pretty weird because, as you suggested, I tried it with a codec, though I need it uncompressed, but it worked!

So...  Then I tried again and it worked even uncompressed!

Well now, suddenly it works because you told it to do so. (Nothing else was changed...)

 

Maybe you could fix the economy, the weather, and the rest of the whole world too! Please?

 

Thanks Atlas!

I really desperately needed that output.

Attached Images

  • Video_Compression.jpg


#10 Atlas

Atlas

    Staff

  • Admin
  • PipPipPipPipPipPipPipPip
  • 4,504 posts

Posted 03 December 2014 - 11:24 AM

That's odd. I'm not sure what might have happened because the Video Compression dialog wasn't written by us--it's actually a video saving library created by Microsoft that comes with Windows.

 

However, I'm very happy that it's working for you now!



#11 Silkrooster

Silkrooster

    Grandmaster

  • Full Members
  • PipPipPipPipPipPip
  • 1,152 posts

Posted 03 December 2014 - 10:08 PM

Maybe he had a system update, that he is not aware of. Just a thought.



#12 Rendo

Rendo

    Member

  • Full Members
  • PipPip
  • 13 posts

Posted 05 December 2014 - 09:47 AM

It is very odd.

The software was preforming just fine hour after hour... Then Suddenly...

The same error appeared...

But this time I knew what to do: TA DA!

I save a copy with a codec and then immediately overwrote it as uncompressed.

 

Very odd indeed, don't you agree?



#13 Atlas

Atlas

    Staff

  • Admin
  • PipPipPipPipPipPipPipPip
  • 4,504 posts

Posted 14 December 2014 - 05:47 PM

Yes, that is odd and mysterious!



#14 Rendo

Rendo

    Member

  • Full Members
  • PipPip
  • 13 posts

Posted 02 January 2015 - 02:08 PM

BUG REPORT
Genetica 4.0.1 Studio Edition
Copyright © 2003-2013 Spiral Graphics Inc.
All Rights Reserved.
Friday, 02 January 2015

OS: Microsoft Windows 8.1
.NET version: 4.0.30319.34014
Working set: 2426.539
Total physical mem: 16335
Total virtual mem: 134217727
Architecture: 64-bit
Number of cores: 8
Screen res: 1920 x 1080
Graphic card: NVIDIA GeForce GTX 750 Ti
Driver version: 9.18.13.4709
Driver last modification: 12/12/2014
Total video memory: 2048
OpenGL version: 4.5.0 NVIDIA 347.09
GLSL version: 4.50 NVIDIA
Max quantity of texture units: 32
Max texture size: 16384

EXCEPTION System.Exception: Exception in AVIFileOpen: -2147205009
at ajv..ctor(String A_0, Boolean A_1)
at aln.c(Object A_0, EventArgs A_1)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Exception in AVIFileOpen: -2147205009

ALIST

m1,m2,s1,s2,s3,f1,f2,Un,Un,Un,Un,Un,Un,Un,ReA,SaA,ReA,ReA,ReA,Sa,ReA,Exp,Exp,Exp,

Checksum: 100061

TEXTURE

EEdlbmV0aWNhXSU4Mj8vez2kcD0K16MOQAEAAAAAAAAAAAAAAAAA

Attached Files

  • Attached File  log.txt   8KB   89 downloads


#15 breather

breather

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 15 May 2015 - 08:57 PM

I just got 4.0 Studio and got this same error.

 

Restarted my machine, and working (touch wood).







Also tagged with one or more of these keywords: error, Render, animation

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users